Galaxy S 3 (i9300) CyanogenMod 13 ROM discussion

Home Forums Samsung Galaxy S3 GSM – i9300 Galaxy S 3 (i9300) CyanogenMod 13 ROM discussion

This topic contains 6 replies, has 4 voices, and was last updated by  shibaa987 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #177

    shibaa987
    Keymaster

    This is a Q&A discussion thread for the Galaxy S3 (i9300) CyanogenMod 13 Marshmallow ROM. If you have any bugs to report or concerns regarding this ROM then please feel free to place your comments in this topic.

    Please use this thread to discuss this ROM only and for anything else either you can search the forum or create a new topic in the appropriate device forum.

    #5145

    Razvan V
    Participant

    Can I install this ROM on a S3 Neo GT-I9301I?

    #5165

    shibaa987
    Keymaster

    No. This ROM will not work on S3 NEO.

    S3 Neo only have CM12.1
    Here is the:
    Galaxy S3 NEO CM12.1 Lollipop ROM [GT-i9300i, i9301i and i9301Q]

    #5653

    Rizwan Cheema
    Participant

    Hi. Installed this rom successfully using recovery. But facing bootloops. Can´t go to home screen. Restarts everytime after preparing apps to start. Any solutions please.

    #5660

    shibaa987
    Keymaster

    Can you just clean the cache and try rebooting this ROM once and see if it boots?

    – Here is a guide explaining how to wipe data using TWRP recovery.

    But in this case, you need not to clean data and system partition but you only have to clean the Cache partition and Dalvik Cache.

    #24273

    ovinilo
    Participant

    I’ve been trying to install several custom roms including this one and always I face the camera issue. It lacks functions or it just disconnect or freezes and I have to turn off-on the phone. I have Galaxy S3 i9300 International model but I can’t figure how to solve this. I’ve also installed CM10, CM11 and CM12 with the same results. The phone is a beauty piece of hadware and I want to keep it two more years -at least- 😉

    #24363

    shibaa987
    Keymaster

    I’ve been trying to install several custom roms including this one and always I face the camera issue. It lacks functions or it just disconnect or freezes and I have to turn off-on the phone. I have Galaxy S3 i9300 International model but I can’t figure how to solve this. I’ve also installed CM10, CM11 and CM12 with the same results. The phone is a beauty piece of hadware and I want to keep it two more years -at least- 😉

    If there would be a BUG on the ROM everybody would have reported the same.
    If you face the problem on all of the ROMs, then I doubt it’s the camera module on your phone which might have gone bad.

    You can install a stock ROM and confirm if the camera hardware is woring fine!!

    • This reply was modified 1 month ago by  shibaa987.
Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.